Finally the help of IT is here

Blog de soluciones informaticas.

Porque tenemos que actualizar a ESXi 5.0 + Virtual Center 5

Posteado por Xavier Xaus Nadal on 26th noviembre 2011

Uno de los principales motivos para realizar la actualización del versionados de ESX es que los sistemas anteriores a ESX 3.5 Update 5 no soportan sistemas Windows 2008 R2.

Con esta acción conseguimos actualizar  Virtual Center para así desde un sistema central (Vcenter Server) disponer de todos los sistemas con mayores funcionalidades a las actuales (alta disponibilidad automática, mejora en el rendimiento, thin provisioning que posibilita disponer de más servidores en el mismo espacio de disco,…).

Controlar mejor el sistema de licenciamiento ya que ya no dependeremos de los .lic, ya podremos ir agregando licencias una a una.

Lo normal es disponer de un sistema homogéneo donde no haya disparidad de versiones. En un sistema como el mencionado cualquier incidencia que pueda suceder es solventada en un tiempo record al conocer mejor el sistema soportado y no estar formandose en todas las versiones de un mismo producto.

Un sistema actualizado es más fiable, con menos brechas de seguridad y con mayores funcionalidades.

Como curiosidad no hace mucho asistimos a una conferencia sobre VMware y me extrañó ver que los únicos que teníamos versiones obsoletas de ESX éramos nosotros.

Es más, las actuales licencias del producto son para las nuevas versiones de los sistemas ESX, es decir las nuevas licencias que compramos únicamente serían válidas para sistemas Vsphere 4, o ESXi 5 no anteriores: Los servidores que están bajo sistemas ESX 3.5 tienen una licencia normalmente expirada del producto.

Saludos.

Tags: ,
Posteado por Virtualization VMware | No Comments »